<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns:fb="http://ogp.me/ns/fb#" xmlns:og="http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" ><head><base
href="http://grenadabroadcast.com/news/all-news/21832-defrrfed" /><meta
http-equiv="content-type" content="text/html; charset=utf-8" /><meta
name="keywords" content="grenada broadcast, grenada radio, grenada media, grenada talkshow, grenada news, george grant grenada communication, grenada  streaming live audio" /><meta
name="author" content="George" /><meta
name="description" content="Grenada Broadcast, live, weekly, current affairs feature on the internet, with 24/7 streaming radio" /><meta
name="generator" content="Joomla! - Open Source Content Management" /><title>Grenada Broadcast - George Grant - HEALTH NEWS</title><link
href="/templates/yousporter/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" /><link
rel="stylesheet" href="/plugins/system/jcemediabox/css/jcemediabox.css?version=112" type="text/css" /><link
rel="stylesheet" href="/plugins/system/jcemediabox/themes/standard/css/style.css?version=112" type="text/css" /> <script src="/media/system/js/mootools-core.js" type="text/javascript"></script> <script src="/media/system/js/core.js" type="text/javascript"></script> <script src="/media/system/js/caption.js" type="text/javascript"></script> <script src="/components/com_jfbconnect/includes/jfbconnect.js?v=423" type="text/javascript"></script> <script src="/plugins/system/jcemediabox/js/jcemediabox.js?version=112" type="text/javascript"></script> <script src="/media/system/js/mootools-more.js" type="text/javascript"></script> <script type="text/javascript">window.addEvent('load', function() {
				new JCaption('img.caption');
			});JCEMediaObject.init('/', {flash:"10,0,22,87",windowmedia:"5,1,52,701",quicktime:"6,0,2,0",realmedia:"7,0,0,0",shockwave:"8,5,1,0"});JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'}},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes"});</script> <script type="text/javascript">jfbc.login.logout_facebook = false;
jfbc.base = 'http://grenadabroadcast.com/';
jfbc.return_url = 'L25ld3MvYWxsLW5ld3MvMjE4MzItZGVmcnJmZWQ=';
jfbc.login.scope = 'email';
jfbc.login.show_modal = '0';</script> <meta
property="og:image" content="http://www.grenadabroadcast.com/images/gg-logo.jpg"/><meta
property="og:url" content="http://grenadabroadcast.com/news/all-news/21832-defrrfed"/><meta
property="og:title" content="Grenada Broadcast - George Grant - HEALTH NEWS"/><meta
property="og:description" content="Grenada Broadcast, live, weekly, current affairs feature on the internet, with 24/7 streaming radio"/><meta
property="og:type" content="article" /><meta
property="fb:app_id" content="328932167159714"/><meta
property="og:locale" content="en_gb" /><meta
property="og:site_name" content="Grenada Broadcast - George Grant" /><link
href="http://grenadabroadcast.com/templates/yousporter/css/template.css" rel="stylesheet" type="text/css" /><link
href="http://grenadabroadcast.com/templates/yousporter/css/blue.css" rel="stylesheet" type="text/css" /> <script type="text/javascript">var YJSG_topmenu_font = '12px';</script> <script type="text/javascript" src="http://grenadabroadcast.com/templates/yousporter/src/mouseover13.js"></script> <script language="javascript" type="text/javascript">window.addEvent('domready', function(){
				new SmoothDrop({
					'container':'horiznav',	
					contpoz: 0,
					horizLeftOffset: 24, // submenus, left offset
					horizRightOffset: -24, // submenus opening into the opposite direction
					horizTopOffset: 20, // submenus, top offset
					verticalTopOffset:71, // main menus top offset
					verticalLeftOffset: 10, // main menus, left offset
					maxOutside: 50
				});
			});</script> <style type="text/css">.horiznav li li,.horiznav ul ul a, .horiznav li ul,.YJSG_listContainer{
			width:280px;
		}</style><style type="text/css">div.title h1,div.title h2,div.componentheading, h1,h2,h3,h4,h5,h6,.yjround h4,.yjsquare h4,.cat_link,.follow_facebook,.follow_twitter,.follow_rss,.read_more_yj1{
       			 font-family:"Trebuchet MS", Helvetica, sans-serif;}</style><style type="text/css">div.title h1,div.title h2,div.componentheading, h1,h2,h3,h4,h5,h6,.yjround h4,.yjsquare h4,.cat_link,.follow_facebook,.follow_twitter,.follow_rss,.read_more_yj1{
       			 font-family:"Trebuchet MS", Helvetica, sans-serif;}</style><style type="text/css">.horiznav li ul ul,.subul_main.group_holder ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main, .subul_main.group_holder ul.subul_main ul.subul_main ul.subul_main ul.subul_main,.horiznav li li li:hover ul.dropline{
	margin-top: -32px!important;
	margin-left:95%!important;
}</style></head><body
id="stylef6"><div
id="fb-root"></div> <script type="text/javascript">window.fbAsyncInit = function() {
FB.init({appId: '328932167159714', status: false, cookie: true, xfbml: true, oauth: true, channelUrl: 'http://grenadabroadcast.com/components/com_jfbconnect/assets/jfbcchannel.php'});
FB.Event.subscribe('comment.create', jfbc.social.comment.create);
FB.Event.subscribe('edge.create', jfbc.social.like.create);
};
(function(d){
     var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
     js = d.createElement('script'); js.id = id; js.async = true;
     js.src = "//connect.facebook.net/en_GB/all.js";
     d.getElementsByTagName('head')[0].appendChild(js);
   }(document));</script> <div
id="header_out"><div
id="centertop" style="font-size:12px; width:990px;"><div
id="header" style="height:148px;"><div
id="yjsgheadergrid" style="width:100%;"><div
id="header3" class="yjsgxhtml" style="width:100.00%;"><div
class="yjsquare_search"><div
class="yjsquare_in"><form
action="/news/all-news" method="post"><div
class="search_search">
<label
for="mod-search-searchword">Search...</label><input
name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox_search" type="text" size="20" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" /><input
type="submit" value="Search" class="button_search" onclick="this.form.searchword.focus();"/>	<input
type="hidden" name="task" value="search" />
<input
type="hidden" name="option" value="com_search" />
<input
type="hidden" name="Itemid" value="70" /></div></form></div></div></div></div></div><div
id="topmenu_holder"><div
class="top_menu" style="font-size:12px;"><div
id="horiznav" class="horiznav"><ul
class="menunav"><li
class="item106"><span
class="mymarg"><a
href="/"><span
class="yjm_has_none"><span
class="yjm_title">Home</span></span></a></span></li><li
class="item40"><span
class="mymarg"><a
href="/about-us"><span
class="yjm_has_none"><span
class="yjm_title">About Us</span></span></a></span></li><li
class="haschild item41"><span
class="child"><a
href="/the-radio-show"><span
class="yjm_has_none"><span
class="yjm_title">The Radio Show</span></span></a></span><ul
class="subul_main level1"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
class="item44"><span
class="mymarg"><a
href="/the-radio-show/media-files"><span
class="yjm_has_desc"><span
class="yjm_title">Media Files</span><span
class="yjm_desc">Links to media files</span></span></a></span></li><li
class="item45"><span
class="mymarg"><a
href="/the-radio-show/past-shows"><span
class="yjm_has_desc"><span
class="yjm_title">Past Shows</span><span
class="yjm_desc">Links to past George Grant Sunday Radio Shows</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item46"><span
class="mymarg"><a
href="/grenada"><span
class="yjm_has_none"><span
class="yjm_title">Grenada</span></span></a></span></li><li
class="active haschild item50"><span
class="child"><a
href="/news"><span
class="yjm_has_none"><span
class="yjm_title">News</span></span></a></span><ul
class="subul_main level1"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
id="current" class="active haschild item76"><span
class="child"><a
href="/news/all-news"><span
class="yjm_has_none"><span
class="yjm_title">All News</span></span></a></span><ul
class="subul_main level2"><li
class="bl"></li><li
class="tl"></li><li
class="tr"></li><li
class="item51"><span
class="mymarg"><a
href="/news/all-news/archive"><span
class="yjm_has_none"><span
class="yjm_title">Archive</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item79"><span
class="mymarg"><a
href="/news/business"><span
class="yjm_has_none"><span
class="yjm_title">Business</span></span></a></span></li><li
class="item83"><span
class="mymarg"><a
href="/news/caribbean"><span
class="yjm_has_none"><span
class="yjm_title">Caribbean</span></span></a></span></li><li
class="item82"><span
class="mymarg"><a
href="/news/entertainment"><span
class="yjm_has_none"><span
class="yjm_title">Culture and Entertainment</span></span></a></span></li><li
class="item85"><span
class="mymarg"><a
href="/news/education"><span
class="yjm_has_none"><span
class="yjm_title">Education</span></span></a></span></li><li
class="item81"><span
class="mymarg"><a
href="/news/government"><span
class="yjm_has_none"><span
class="yjm_title">Government</span></span></a></span></li><li
class="item77"><span
class="mymarg"><a
href="/news/politics"><span
class="yjm_has_none"><span
class="yjm_title">Politics</span></span></a></span></li><li
class="item80"><span
class="mymarg"><a
href="/news/sport"><span
class="yjm_has_none"><span
class="yjm_title">Sport</span></span></a></span></li><li
class="item78"><span
class="mymarg"><a
href="/news/travel-and-tourism"><span
class="yjm_has_none"><span
class="yjm_title">Travel and Tourism</span></span></a></span></li><li
class="item124"><span
class="mymarg"><a
href="/news/health"><span
class="yjm_has_none"><span
class="yjm_title">Health News</span></span></a></span></li><li
class="item126"><span
class="mymarg"><a
href="/news/technology"><span
class="yjm_has_none"><span
class="yjm_title">Technology</span></span></a></span></li><li
class="item127"><span
class="mymarg"><a
href="/news/marine-yachting"><span
class="yjm_has_none"><span
class="yjm_title">Marine/Yachting</span></span></a></span></li><li
class="item128"><span
class="mymarg"><a
href="/news/diaspora"><span
class="yjm_has_none"><span
class="yjm_title">Diaspora</span></span></a></span></li><li
class="item129"><span
class="mymarg"><a
href="/news/community"><span
class="yjm_has_none"><span
class="yjm_title">Community</span></span></a></span></li><li
class="item130"><span
class="mymarg"><a
href="/news/science"><span
class="yjm_has_none"><span
class="yjm_title">Science</span></span></a></span></li><li
class="item131"><span
class="mymarg"><a
href="/news/other"><span
class="yjm_has_none"><span
class="yjm_title">Other</span></span></a></span></li><li
class="item132"><span
class="mymarg"><a
href="/news/ict"><span
class="yjm_has_none"><span
class="yjm_title">ICT</span></span></a></span></li><li
class="item133"><span
class="mymarg"><a
href="/news/media"><span
class="yjm_has_none"><span
class="yjm_title">Media</span></span></a></span></li><li
class="item134"><span
class="mymarg"><a
href="/news/police-crime"><span
class="yjm_has_none"><span
class="yjm_title">Police/Crime</span></span></a></span></li><li
class="right"></li><li
class="br"></li></ul></li><li
class="item137"><span
class="mymarg"><a
href="/2012-05-20-21-04-15"><span
class="yjm_has_none"><span
class="yjm_title">Poll</span></span></a></span></li><li
class="item37"><span
class="mymarg"><a
href="/links"><span
class="yjm_has_none"><span
class="yjm_title">Links</span></span></a></span></li><li
class="item23"><span
class="mymarg"><a
href="/contact-mainmenu-3"><span
class="yjm_has_none"><span
class="yjm_title">Contact</span></span></a></span></li></ul></div></div></div></div></div><div
id="centerbottom" style="font-size:12px; width:990px;"><div
id="holder"><div
id="system-message-container"></div><div
id="midblock" style="width:77%;"><div
class="insidem"><div
id="yjsgbodytop" style="font-size:12px;"><div
id="bodytop1" class="yjsgxhtml" style="width:100.00%;"><div
class="yjsquare"><div
class="yjsquare_in"><div
class="bannergroup"><div
class="banneritem">
<a
href="/component/banners/click/33" target="_blank"
title="Century 21">
<img
src="http://grenadabroadcast.com/images/banners/century21AD-gg.jpg"
alt="Century 21"
/>
</a><div
class="clr"></div></div></div></div></div></div></div><div
class="news_item_a"><div
class="title"><h1>
<a
href="/news/all-news/21832-defrrfed" class="contentpagetitle">
HEALTH NEWS
</a></h1></div><div
class="newsitem_tools"><div
class="newsitem_info">
<span
class="createdate">
Created on 10 February 2017			</span>
<span
class="newsitem_hits">
Hits: 6			</span>
<span
class="createby">
Written by CARPHA
</span>
<span
class="newsitem_category">
Category: <a
href="/news/all-news">Latest</a>			</span><div
class="clr"></div></div><div
class="buttonheading">
<span
class="email"> <a
href="/component/mailto/?tmpl=component&amp;template=yousporter&amp;link=65f9d5d3dd4d9256f0b40516e8139d2dc94c26f8" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img
src="/templates/yousporter/images/system/emailButton.png" alt="Email"  /></a> </span>
<span
class="print"> <a
href="/news/all-news/21832-defrrfed?tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img
src="/templates/yousporter/images/system/printButton.png" alt="Print"  /></a> </span></div></div><div
class="newsitem_text"><p
style="text-align: center;"><span
style="color: #ff99cc; font-size: 14pt; font-family: 'times new roman', times;">THE REGIONAL RESPONSE TO CHILDHOOD OBESITY INTENSIFIES</span></p><p
style="text-align: justify;"><strong>Bridgetown --</strong> Childhood obesity continues to be a serious public health concern in the Region.&nbsp; Statistics show that more than 30% of our Caribbean adolescents are overweight or obese, and risk developing non-communicable diseases (NCDs), such as hypertension, diabetes, cancer and cardiovascular diseases later in life.&nbsp; The economic burden of diabetes and hypertension alone is estimated at between 1.4% and 8% of GDP in the Caribbean, thus creating a significant drain on Caribbean economies, and threatening development prospects.</p><p
style="text-align: justify;">&nbsp;</p><p
style="text-align: justify;">Recognising the critical need for leadership and cross sectoral action to address this health issue, the Caribbean Public Health Agency (CARPHA) in collaboration with the Pan American Health Organization/World Health Organization (PAHO/WHO), and the Caribbean Community (CARICOM), and with funding from CDB hosted a meeting to develop a roadmap to prevent childhood obesity through improved food and nutrition security.</p><p
style="text-align: justify;">The opening ceremony took place earlier this week at the Barbados Yacht Club, and was marked by the presence of the Barbados Minister of Health, The Honourable John D. E. Boyce and other high level officials from regional institutions.</p><p
style="text-align: justify;">In his welcome remarks, Dr C. James Hospedales, CARPHA Executive Director said "The meeting will look at how we can together accelerate action on the ground, in countries, in the food environment and nutrition area, especially for the most vulnerable – our children.&nbsp; The meeting is historic as it gathers at least half of CARICOM Institutions to focus attention on a key development challenge through implementing a 6-point policy package for healthier less obesogenic food environments."&nbsp; He went on to say fiscal and trade measures, mandatory nutritional labelling to empower consumers and elimination of trans fats from food supplies are among the areas that must be addressed, buttressed by regionwide and sustained information and communication.</p><p
style="text-align: justify;">President of the Healthy Caribbean Coalition (HCC), Professor Trevor Hassell, congratulated CARPHA in hosting the meeting and stated that "HCC strongly supports this initiative since the issue at hand, namely childhood obesity and overweight and consequential epidemic of NCDs, present a significant health and development challenge for the people of the Region requiring as it does a multi-sectoral, whole of society response.&nbsp; This requires active participation and engagement of the public sector, both health and non-health, civil society and the private sector working hand in hand and contributing in their respective areas of expertise and influence."</p><p
style="text-align: justify;">Ms Jessie Schutte Aine, PAHO Programme Coordinator for the Caribbean told the gathering&nbsp;&nbsp; there has been a dramatic rise in the number of children who are overweight or obese in the Region.&nbsp; She added that childhood obesity is a rapidly growing epidemic, putting children at risk of developing serious health problems including diabetes, heart disease and leading to premature death and disability later in life.&nbsp; She stated available data indicates that in one generation, the Caribbean has moved from problems of malnutrition and underweight children to the other extreme.&nbsp;&nbsp; According to Ms Schutt Aine over the last 35 years, there has been a major shift in diet moving away from staple foods that are indigenous to the Region, towards foods that are highly processed.</p><p
style="text-align: justify;">"NCDs has long been identified as one of the three super priorities for Caribbean Cooperation in Health (CCH)", stated Dr Rudolph Cummings in his opening remarks.&nbsp; The Programme Manager for Health Sector Reform at CARICOM stressed the need for a more genuine effort at harnessing the intersectoral energies that are required to make a difference in our NCDs problem and congratulated CARPHA on hosting the meeting.</p><p
style="text-align: justify;">Through a virtual presentation, CARICOM Assistant Secretary-General for Trade and Economic Integration, Mr. Joseph Cox, also underscored the need for the Region to take decisive action, and&nbsp;&nbsp; stated that the "timing of this action cannot be overstated and the opportunity to develop a roadmap is welcomed in order to deal with the issue." Mr Cox explained that a "strategic alliance between the private sector, public sector and civil society is necessary to affect change and move in concert."</p><p
style="text-align: justify;">"As a Caribbean Region, we have faltered in our response to the epidemic in childhood obesity with many countries in the Region reporting prevalence rates in excess of 30% in the pre-teen and teenage population.&nbsp; Collectively, we are well positioned to drive this important element of the health agenda within CARICOM," stated Honourable John D. E. Boyce, Minister of Health, Barbados in his feature address.</p><p
style="text-align: justify;">Minister Boyce went on to say there is a need for greater enforcement of the policy of physical education in schools.&nbsp; He believes that more time should also be allotted for physical education sessions, even during the 'exam' term.</p><p
style="text-align: justify;">In closing the Minister thanked CARPHA for its work in developing appropriate regimes to the childhood obesity epidemic, and its technical support to developing surveillance systems, health promotions strategies, and policies options for addressing childhood obesity.</p><p
style="text-align: justify;">The Regional High Level Meeting to Develop a Roadmap on Multi-sectoral Action to Prevent Childhood Obesity through Improved Food and Nutrition Security takes place from 9th – 10th February 2017 at the CXC Headquarters.&nbsp; The focus of the meeting is to foster collaboration between regional economic and social sector institutions to support the implementation of a 6-point policy package developed by CARPHA as part of the Caribbean Cooperation in Health initiative (CCH-IV).</p></div></div></div></div><div
id="rightblock" style="width:23%;"><div
class="inside"><div
class="yjsquare_yj1"><div
class="yjsquare_in"><div
class="radio"><img
src="/images/listen-online.gif" alt="" />High Speed 128k<br
/><a
href="http://s9.viastreaming.net/7440/listen.asx"><img
src="/images/wmplayer3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net:7440/listen.pls"><img
src="/images/winamp3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net/7440/listen.m3u"><img
src="/images/itunes3d.gif" border="0" alt="listen" /></a>&nbsp;<a
href="http://s9.viastreaming.net/7440/listen.ram"><img
src="/images/realplayer3d.gif" border="0" alt="listen" /></a>
<a
href="http://s9.viastreaming.net/7440/mobile/"><img
src="/images/mobile.gif" border="0" alt="listen" /></a><br
/> <script type="text/javascript">var user = 'grenadabroadcast';var port = '7440';</script> <script src="http://s9.viastreaming.net/scr/pollstation.js" type="text/javascript"></script> Now Playing:<br
/> <span
id="currentsong"></span><br
/>
<img
src="http://www.viastreaming.com/images/88x31-via.gif" title="Stream Provided By ViaStreaming.com" alt="Powered by ViaStreaming.com" width="88" height="31" border="0" longdesc="Stream Provided By ViaStreaming.com" align="right" /></a> <br
/><br
/></center><div
align="center">
<object
classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" id="minish" height="54" width="220"><param
name="movie" value="http://grenadabroadcast.com/modules/mod_miniradio/mod_miniradio.swf" /><param
name="flashvars" value="skin=http://grenadabroadcast.com/modules/mod_miniradio/Stijl.swf&amp;title=Live Stream&amp;type=sound&amp;file=http://s9.viastreaming.net:7440/;stream.mp3&amp;autostart=false&amp;duration=999999&amp;id=yu" /><param
name="allowScriptAccess" value="always" /><param
name="bgcolor" value="#ffffff" /><param
name="wmode" value="window" />
<!--[if !IE]>-->
<object
type="application/x-shockwave-flash" data="http://grenadabroadcast.com/modules/mod_miniradio/mod_miniradio.swf" height="54" width="220"><param
name="flashvars" value="skin=http://grenadabroadcast.com/modules/mod_miniradio/Stijl.swf&amp;title=Live Stream&amp;type=sound&amp;file=http://s9.viastreaming.net:7440/;stream.mp3&amp;autostart=false&amp;duration=999999&amp;id=yu" /><param
name="allowScriptAccess" value="always" /><param
name="bgcolor" value="#ffffff" /><param
name="wmode" value="window" />
<!--<![endif]-->
<!--[if !IE]>-->
</object>
<!--<![endif]-->
</object></div></div></div></div><div
class="yjsquare"><div
class="yjsquare_in">
 <script type="text/javascript">google_ad_client = "ca-pub-5171623477795874";
			/* "" */
			google_ad_slot = "";
			google_ad_width = "200";
			google_ad_height = "200";</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div><div
class="yjsquare"><div
class="yjsquare_in">
 <script type="text/javascript">google_ad_client = "ca-pub-5171623477795874";
			/* "" */
			google_ad_slot = "";
			google_ad_width = "200";
			google_ad_height = "200";</script> <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></div></div></div></div></div><div
id="pathway">You are here:&nbsp;&nbsp;
<span
class="yjsg_breadcrumbs">
<a
href="/news" class="pathway">News</a><a
href="/news/all-news" class="pathway">All News</a><a
href="/news/police-crime" class="pathway">POLICE/CRIME</a>FROM THE COP SHOP......</span></div></div><div
id="bottom_grids_out"><div
id="yjsg7" style="font-size:12px; width:990px;"><div
id="user21" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Popular</span></h4><div
class="yjsquare_in"><ul
class="mostread"><li>
<a
href="/news/all-news/12231-wee-fm-radio">
WEE FM RADIO</a></li><li>
<a
href="/news/all-news/11580-a-very-upbeat-conference-images-a-audio">
A VERY UPBEAT CONFERENCE (Images & Audio)</a></li><li>
<a
href="/news/all-news/12234-remembering-jericho">
REMEMBERING JERICHO</a></li><li>
<a
href="/news/all-news/12134-taiwan-puts-the-squeeze-on-grenada">
TAIWAN PUTS THE SQUEEZE ON GRENADA</a></li><li>
<a
href="/news/all-news/11736-athletics-sp-739">
ATHLETICS</a></li></ul></div></div></div><div
id="user22" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Latest</span> Media Files</h4><div
class="yjsquare_in"><ul
class="latestnews"><li>
<a
href="/the-radio-show/media-files/21812-02-05-joel-greenidge">
02 05 Joel Greenidge</a></li><li>
<a
href="/the-radio-show/media-files/21811-02-05-dunstan-campbell">
02 05 Dunstan Campbell</a></li><li>
<a
href="/the-radio-show/media-files/21810-02-05-new-today">
02 05 New Today</a></li><li>
<a
href="/the-radio-show/media-files/21809-02-05-grenadian-voice">
02-05 Grenadian Voice</a></li><li>
<a
href="/the-radio-show/media-files/21808-02-06-caribupdate-weekly">
02-05 CaribUpdate Weekly</a></li></ul></div></div></div><div
id="user23" class="yjsgxhtml" style="width:33.33%;"><div
class="yjsquare"><h4>
<span>Previous</span> Shows</h4><div
class="yjsquare_in"><ul
class="latestnews"><li>
<a
href="/the-radio-show/past-shows/21806-program-feb-02-2017">
Program Feb. 05, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21786-program-jan-29-2017">
Program Jan. 29, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21754-program-jan-22-2017">
Program Jan. 22, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21727-program-jan-15-2017">
Program Jan. 15, 2017</a></li><li>
<a
href="/the-radio-show/past-shows/21701-program-jan-08-2017">
Program Jan. 08, 2017</a></li></ul></div></div></div></div></div><div
id="footer_out"><div
id="footer"  style="font-size:12px; width:990px;"><div
id="youjoomla"><div
id="cp"> <script type="text/javascript">window.addEvent('domready', function() {
	new SmoothScroll({duration: 500});	
	})</script> <div
class="validators"><a
href="http://jigsaw.w3.org/css-validator/check/referer?profile=css3" target="_blank" title="CSS Validity" style="text-decoration: none;">CSS Valid | </a><a
href="http://validator.w3.org/check/referer" target="_blank" title="XHTML Validity" style="text-decoration: none;">XHTML Valid | </a><a
href="#stylef6">Top</a></div><br
/></div></div></div>
 <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-10990597-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> </div></body></html>